Site Maintenance

kay

AVForums Super Veteran
Staff member
Administrator
Joined
Jul 8, 2005
Messages
1,251
Reaction score
39
Location
Johannesburg, South Africa
The site is about to be moved to a new host, so you might at some point during the weekend ancounter a "site closed down for maintenance" message. Once the move is complete, you might also get a page that prompts you to use an alternative hostname temporarily. This is due to the fact that the DNS changes take some time to propagate across the 'net. It should be a fairly minimal disruption but I just wanted to let everyone know in advance.
 

kay

AVForums Super Veteran
Staff member
Administrator
Joined
Jul 8, 2005
Messages
1,251
Reaction score
39
Location
Johannesburg, South Africa
Migration complete! As soon as the DNS is updated everywhere, the regular domain name will show this current board, rather than the "old" board. You will notice that I've removed the "portal" front page - I think it was underutilised and made the forum itself the home page.
 

chipwelder

AVForums Grandmaster
Joined
Feb 22, 2006
Messages
5,048
Reaction score
1
Location
Tshwane
Kind of liked the Home tab just for recent updates and it sortof gave a face, completely OK if it's gone...
 

kay

AVForums Super Veteran
Staff member
Administrator
Joined
Jul 8, 2005
Messages
1,251
Reaction score
39
Location
Johannesburg, South Africa
You're right! I'll have a look why, we have all the old data so nothing's been lost. I might only get a chance to fix it tonight.
 

kay

AVForums Super Veteran
Staff member
Administrator
Joined
Jul 8, 2005
Messages
1,251
Reaction score
39
Location
Johannesburg, South Africa
chipwelder said:
Kind of liked the Home tab just for recent updates and it sortof gave a face, completely OK if it's gone...

I also liked the "home page" aspect, but was never entirely happy with how it looked. I want to change a few more things, I'll keep you posted :)
 

kay

AVForums Super Veteran
Staff member
Administrator
Joined
Jul 8, 2005
Messages
1,251
Reaction score
39
Location
Johannesburg, South Africa
Looks like the custom profile fields mod somehow got uninstalled during the upgrade, I'll try to restore it asap - didn't get a chance yetserday ;)
 

kay

AVForums Super Veteran
Staff member
Administrator
Joined
Jul 8, 2005
Messages
1,251
Reaction score
39
Location
Johannesburg, South Africa
Equipment list fixed! :) Sorry about the delay, and please let me know if you spot anything else out of order.
 
Top