Author Topic: BluOS App  (Read 1049 times)

Offline chrisflex

  • Trade Count: (+45)
  • AVForums Grandmaster
  • *****
  • Posts: 2,229
  • Total likes: 159
  • he has a face not so much lived-in as infested
BluOS App
« on: April 17, 2020, 04:22:58 PM »
Anyone here used this App

I got the BluOS MDC card with the NAD C390DD I bought a while ago.

Just thought I would try it out, but it doesn't like large libraries.

Also take forever to index the existing library.

Offline Drifter

  • Commercial Member
  • Trade Count: (+30)
  • *****
  • Posts: 3,946
  • Total likes: 604
  • otherside of the Boerewors Gordyn ...
Re: BluOS App
« Reply #1 on: April 17, 2020, 04:30:52 PM »
I've used it.
I integrated Tidal into it. Worked well enough.
It's not a patch on Roon though.

Offline BiZKiT

Re: BluOS App
« Reply #2 on: April 17, 2020, 09:37:02 PM »
Works fine my side. All the servers have been taking strain in lockdown even Heos.

Offline chrisflex

  • Trade Count: (+45)
  • AVForums Grandmaster
  • *****
  • Posts: 2,229
  • Total likes: 159
  • he has a face not so much lived-in as infested
Re: BluOS App
« Reply #3 on: April 18, 2020, 04:39:33 PM »
I have two issues with it

1. It doesn't see my local library



and it does recognize shared files and folders.



Only things that works is Bluetooth and Radio Paradise.

Also takes forever to index   


Offline Hi-Phibian

  • R.I.P.
  • Commercial Member
  • Trade Count: (+59)
  • *****
  • Posts: 14,317
  • Total likes: 932
  • I really prefer email, see my banner for address..
    • Croak Audio Exploration
Re: BluOS App
« Reply #4 on: April 18, 2020, 04:42:03 PM »
Croak Audio
Analogue by birth, digital by design. Mostly a StereoType though known to enjoy some Mono too  http://www.croak.co.za https://instagram.com/croakaudi

Offline chrisflex

  • Trade Count: (+45)
  • AVForums Grandmaster
  • *****
  • Posts: 2,229
  • Total likes: 159
  • he has a face not so much lived-in as infested
Re: BluOS App
« Reply #5 on: April 18, 2020, 06:24:37 PM »
^^^

Yes I downloaded the PDF too and followed it step by step to make sure I have not missed anything.

I few days ago the Library did load but now it is missing again, and I could play some of the files I shared.



And still indexing...

As for the file sharing I have shared the folders



I think that should do it.

Offline naks

Re: BluOS App
« Reply #6 on: September 10, 2021, 12:28:34 PM »
Did you ever get that sorted out?

I am also struggling with this: added a share via the BluOS Windows app on my Home PC, and it starts reindexing, but seems to fail at around 4500-5000 files. The folder has 13,000 files, so that's a problem.
LG OLED55C7, Oppo UDP-203, NAD T777v3, PSB Imagine T2 towers (bi-amped), PSB Image C5 centre, Monitor Audio Bronze FX surrounds (bipole), SVS PB-1000 sub

Offline naks

Re: BluOS App
« Reply #7 on: September 10, 2021, 02:58:37 PM »
After much fiddling, I found the issue: it was the Optimize Artwork option, which is ON by default.

Once I switched it off, the index was done in a couple of minutes, and my entire music collection is now available.

Maybe this will be useful to someone else  :thumbs:
LG OLED55C7, Oppo UDP-203, NAD T777v3, PSB Imagine T2 towers (bi-amped), PSB Image C5 centre, Monitor Audio Bronze FX surrounds (bipole), SVS PB-1000 sub