Author Topic: Why am I not seeing posts?  (Read 2014 times)

Offline Morne Coetzee

  • Trade Count: (+13)
  • AVForums Super Veteran
  • ****
  • Posts: 1,016
  • Total likes: 88
  • POWER | PRECISION | PURITY
Why am I not seeing posts?
« on: August 08, 2019, 08:13:02 PM »
Did something change on the forum? I can't see any of the posts under any of the headings? This for example is all I see under General Discussion.

Sent from my SM-G965F using Tapatalk
There is Always justification for more Amplification!

Offline AlleyCat

Re: Why am I not seeing posts?
« Reply #1 on: August 08, 2019, 08:29:34 PM »
Morne, the last time something similar happened to me, the JR Gremlin had his finger on the buttons...

You tramp on anyone's toes recently ( like an administrator or moderator) ? Hehehe
"Not everything meaningful is measurable, and not everything measurable is meaningful" - Floyd Toole

Offline Morne Coetzee

  • Trade Count: (+13)
  • AVForums Super Veteran
  • ****
  • Posts: 1,016
  • Total likes: 88
  • POWER | PRECISION | PURITY
Re: Why am I not seeing posts?
« Reply #2 on: August 08, 2019, 08:35:55 PM »
Morne, the last time something similar happened to me, the JR Gremlin had his finger on the buttons...

You tramp on anyone's toes recently ( like an administrator or moderator) ? Hehehe

Mmmmm mysteriously fixed  :pleasant: Thanks to whoever I "P-ed" off  :giggle:
There is Always justification for more Amplification!

Offline naughty

Re: Why am I not seeing posts?
« Reply #3 on: August 08, 2019, 08:57:11 PM »
there were changes being made to subsection of the forum in the classifieds ie there are now three different AV items for sale sub sections and it is possible that you attempted to login while these changes were occurring hence server side errors - so there probably was nothing to "fix" and it just started working after the forum infrastructure settled down after the changes were in place

just a guess in case you did P-off an admin and they decided to mess you around .... but i have p-off many moderators and admins and never had any adverse effects over that ..... besides for a week or two in the "sin bin" (aka chill out zone) of the forum when it existed .... i'm not sure it still does

when things like this happen - best to clear your browser cache and re-login and continue on from there - maybe even remove the cookies and reset - it only affects you for a day or two - then you continue as normal
« Last Edit: August 08, 2019, 09:01:08 PM by naughty »