Author Topic: Valve Audio 802 Integrated not powering on :sd:  (Read 236 times)

Offline Lucy4

  • Trade Count: (0)
  • AVForums Member
  • *
  • Posts: 18
Valve Audio 802 Integrated not powering on :sd:
« on: November 14, 2017, 08:23:26 AM »
Hi Guys,

I bought this stunning piece of oom Schalk's engineering/workmanship secondhand around 3 years ago.
It worked flawlessly until I tried powering it up on Sunday afternoon.

As soon as I hit the power button, I hear feedback (hum) for about a second coming from the speakers before the unit shuts itself off.
Any idea what this could be?   Does oom Schalk's famous lifetime warranty apply to this legacy amplifier?

Thanks 
Theo

Offline Family_Dog

  • Administrator
  • Trade Count: (+18)
  • *****
  • Posts: 7,760
  • STEEL & GLASS - Everlasting Beauty!
    • Repcom 2-way Radios
Re: Valve Audio 802 Integrated not powering on :sd:
« Reply #1 on: November 14, 2017, 11:54:11 AM »
Theo, please contact Schalk, pretty sure he will sort you out. No one better qualified to do so.


-F_D



-Eric

That Guy in South Africa...
*************************************
http://groups.yahoo.com/group/vintage_tube/
*************************************

Offline Lucy4

  • Trade Count: (0)
  • AVForums Member
  • *
  • Posts: 18
Re: Valve Audio 802 Integrated not powering on :sd:
« Reply #2 on: November 14, 2017, 12:46:02 PM »
Thanks, I've send him a PM.

Offline Schalk

  • Commercial Member
  • Trade Count: (+12)
  • *****
  • Posts: 1,574
  • valveaudio@absamail.co.za
    • Valve Audio
Re: Valve Audio 802 Integrated not powering on :sd:
« Reply #3 on: November 14, 2017, 11:26:34 PM »
Thanks, I've send him a PM.

And replied Theo, check your mail.

Offline seanjammy

  • Trade Count: (+3)
  • AVForums Member
  • **
  • Posts: 95
Re: Valve Audio 802 Integrated not powering on :sd:
« Reply #4 on: November 15, 2017, 10:26:32 AM »
Amazing service - Schalk really sets the bar here