Author Topic: Is it just me or did some links/buttons disappear?  (Read 630 times)

Offline Abu

  • Trade Count: (+7)
  • AVForums Grandmaster
  • *****
  • Posts: 2,494
  • JHB North
Is it just me or did some links/buttons disappear?
« on: March 31, 2016, 09:38:29 PM »
I'm talking about the "all unread threads" link/button and the "all unread threads that I've replied to" link/button

I've got the first 1 saved as a favourite so that's not an issue, but now I can't get back to the 2nd one.



Anyone else?

Offline BobsYourUncle

  • Trade Count: (+29)
  • AVForums Grandmaster
  • *****
  • Posts: 1,318
Re: Is it just me or did some links/buttons disappear?
« Reply #1 on: March 31, 2016, 09:50:02 PM »
Have you tried the white arrow next to "please read!!" on the right top corner?
Kempton Park, Estrand,GP

Offline Abu

  • Trade Count: (+7)
  • AVForums Grandmaster
  • *****
  • Posts: 2,494
  • JHB North
Re: Is it just me or did some links/buttons disappear?
« Reply #2 on: March 31, 2016, 09:58:24 PM »
Hah.. magic.

It really IS bobsyouruncle  :D



Thank you sir

Offline BobsYourUncle

  • Trade Count: (+29)
  • AVForums Grandmaster
  • *****
  • Posts: 1,318
Re: Is it just me or did some links/buttons disappear?
« Reply #3 on: March 31, 2016, 09:59:50 PM »
Had the same issue a few years ago and this was pointed out to me.
Kempton Park, Estrand,GP

Offline TimbaLand

  • Trade Count: (+8)
  • AVForums Grandmaster
  • *****
  • Posts: 4,355
Re: Is it just me or did some links/buttons disappear?
« Reply #4 on: March 31, 2016, 11:17:47 PM »
Same here 😂😂😂
Marantz AV8801|Rotel RC1570, RMB1585 and RMB1565| B&W 804 Diamond, HTM2 Diamond, DB1 and 685|Harman Kardon BDT30|Optoma HD25E projector| Audioquest CV4 speaker cables and Mogami XLR| HP Microserver