Author Topic: Site downtime  (Read 8022 times)

Offline kay

  • Site Owner
  • Administrator
  • Trade Count: (0)
  • *****
  • Posts: 1,208
  • Computer geek
    • My Blog
Site downtime
« on: May 13, 2010, 04:51:28 PM »
Due to a technical error on my part, the site was unavailable today (13 May) between 10:30 and 16:30. The permissions on the root folder of the webserver changed slightly and all the sites hosted became unavailable. Apologies for the inconveniece - one bit makes all the difference!

I hope I didn't ruin your day - support@avforums.co.za was still available but I only found out about this now (thanks, Martin!). I was actually setting up some mailboxes so never even considered that I've somehow affected the web server. Time to set up some automated monitoring methinks.

Offline alternativeroute

  • Commercial Member
  • Trade Count: (+32)
  • *****
  • Posts: 7,777
  • :-)
    • Turntable sales Cape Town
Re: Site downtime
« Reply #1 on: May 13, 2010, 06:04:05 PM »
I had 'unread posts' withdrawal symptoms...  :-\

glad you're back up again...

 :)


The past, the present and the future walk into a bar. It was tense.  :nutter:

Offline placebo

  • Trade Count: (+5)
  • AVForums Veteran
  • *****
  • Posts: 3,772
  • How can you have money for beer but not for Beenos
Re: Site downtime
« Reply #2 on: May 13, 2010, 06:37:24 PM »
Now you tell me.I threw our IT Manager off the 5th Floor of our building as a result of not being able to access the site.Thank goodness he landed on his head so no damage was done.
For,when money or oiled hands determine the voting outcome,particularly in a matter of such monumental importance,then no conscience or oath finds expression.

Chief Justice Mogoeng Mogoeng

Offline Andrew

  • FLBP Aficionado
  • Trade Count: (+2)
  • AVForums Veteran
  • *****
  • Posts: 6,559
Re: Site downtime
« Reply #3 on: August 11, 2010, 02:30:47 PM »
I keep getting this error message over the past two days when clicking on my usual link. Dunno why?:

Oops! Internet Explorer could not find www.avforums.co.za
Try reloading: www.­avforums.­co.­za/­index.­php

Additional suggestions:
•Access a cached copy of www.­avforums.­co.­za/­index.­php
•Go to www.­avforums.­com/­index.­php
•Search on Google:
Google Toolbar Help - Why am I seeing this page?

©2010 Google - Google Home
Don't judge me for being quiet - no one plans a murder aloud.

Offline kay

  • Site Owner
  • Administrator
  • Trade Count: (0)
  • *****
  • Posts: 1,208
  • Computer geek
    • My Blog
Re: Site downtime
« Reply #4 on: August 11, 2010, 03:09:51 PM »
I don't know, but there should not have been any interruptions in service for quite some time. Anybody else experiencing problems connecting?

Offline alternativeroute

  • Commercial Member
  • Trade Count: (+32)
  • *****
  • Posts: 7,777
  • :-)
    • Turntable sales Cape Town
Re: Site downtime
« Reply #5 on: August 11, 2010, 03:22:27 PM »
I think there has been an internet 'hickup' today as quite a few sites I was trying to access were down... All working again though...

Try resetting your cookie by logging out and logging back in again.


The past, the present and the future walk into a bar. It was tense.  :nutter:

Offline LAV

  • Trade Count: (+9)
  • AVForums Veteran
  • *****
  • Posts: 2,728
Re: Site downtime
« Reply #6 on: August 13, 2010, 12:51:02 PM »
This morning when accessing this site, the "Classifieds" only returned three ads and the page didn't load completely, but after two page refresh attempts it worked perfectly. Possibly a transient 'Net hiccup somewhere.
Vaal Triangle (Southern Gauteng)

Offline Andrew

  • FLBP Aficionado
  • Trade Count: (+2)
  • AVForums Veteran
  • *****
  • Posts: 6,559
Re: Site downtime
« Reply #7 on: December 08, 2010, 04:18:05 PM »
For past two days I keep getting an error message from Firefox telling me it can't find avforums. Weird.
Don't judge me for being quiet - no one plans a murder aloud.

Offline GearSlave

  • Peacekeeper Extraordinaire
  • Trade Count: (+3)
  • AVForums Veteran
  • *****
  • Posts: 8,796
  • Ohm's Law has no business in Audio
    • Studio B
Re: Site downtime
« Reply #8 on: December 08, 2010, 04:40:31 PM »
it can't find avforums.

Found it, Weird.
Resistance is not futile; it is voltage divided by current (R=V/I)

Offline Andrew

  • FLBP Aficionado
  • Trade Count: (+2)
  • AVForums Veteran
  • *****
  • Posts: 6,559
Re: Site downtime
« Reply #9 on: December 09, 2010, 08:28:56 AM »
Lol, wise-ass. iBurst was even worse, but they now tell me some leaking info pipe in London has been fixed, so I can connect properly from home. We'll see...
Don't judge me for being quiet - no one plans a murder aloud.

Offline BWS

  • Administrator
  • Trade Count: (+2)
  • *****
  • Posts: 15,885
Re: Site downtime
« Reply #10 on: December 09, 2010, 09:02:58 AM »
For past two days I keep getting an error message from Firefox telling me it can't find avforums. Weird.

mmmm Not the first time you've had that prob ;D ;D blaming your tools again ?  :P
In the word : Scent, is it the S or the C that is silent?

Offline Andrew

  • FLBP Aficionado
  • Trade Count: (+2)
  • AVForums Veteran
  • *****
  • Posts: 6,559
Re: Site downtime
« Reply #11 on: December 09, 2010, 09:45:33 AM »
mmmm Not the first time you've had that prob ;D ;D blaming your tools again ?  :P

Bleh. Between WA not peering with MWEB in Jhb, and iBurst at home, I have had such fun browsing. Not.
Don't judge me for being quiet - no one plans a murder aloud.