Author Topic: Forum upgrades  (Read 4097 times)

Offline kay

  • Site Owner
  • Administrator
  • Trade Count: (0)
  • *****
  • Posts: 1,211
  • Total likes: 0
  • Computer geek
    • My Blog
Forum upgrades
« on: February 25, 2010, 12:45:54 AM »
Hi everyone,

Cngrats, you're on the new server! If you had to log in again, apologies but I changed the "canonical" URL to "new.avforums.co.za" temporarily until the DNS catches up. (The "new" bit has now been removed and everything should be as it was.) Please post any issues here - attachments, avatars, missing or broken functionality.

Thanks a lot  8)
Pavel
« Last Edit: February 25, 2010, 07:56:02 AM by kay »

Offline Mervin

Re: Forum upgrades
« Reply #1 on: February 25, 2010, 05:55:39 AM »
'Show recent post since last cisit' does not work for me.
Behind the cupboard door... Narnia

Offline Mervin

Re: Forum upgrades
« Reply #2 on: February 25, 2010, 07:47:47 AM »
Does work... my hard link was the problem
Behind the cupboard door... Narnia

Offline kay

  • Site Owner
  • Administrator
  • Trade Count: (0)
  • *****
  • Posts: 1,211
  • Total likes: 0
  • Computer geek
    • My Blog
Re: Forum upgrades
« Reply #3 on: February 25, 2010, 07:53:23 AM »
Should be back to normal now - unless you had the session ID encoded in the bookmark?

Offline GearSlave

  • Peacekeeper Extraordinaire
  • Trade Count: (+3)
  • AVForums Grandmaster
  • *****
  • Posts: 8,796
  • Total likes: 0
  • Ohm's Law has no business in Audio
    • Studio B
Re: Forum upgrades
« Reply #4 on: February 25, 2010, 08:15:01 AM »
'Show recent post since last cisit' does not work for me.

*In a thick Southern accent*
Well there's your problem right there ;D
Resistance is not futile; it is voltage divided by current (R=V/I)

Offline kHz

Re: Forum upgrades
« Reply #5 on: February 25, 2010, 12:55:08 PM »
Working   ;D

Offline LAV

Re: Forum upgrades
« Reply #6 on: March 01, 2010, 12:35:20 PM »
Thx for the hard work behind the scenes!  :)
Vaal Triangle (Southern Gauteng)