Author Topic: Site Time Zone  (Read 2790 times)

Offline The Godfather

Site Time Zone
« on: November 29, 2007, 06:55:25 PM »
Looks like the site time it isnt set to SA +2hrs time

It is Confusing the s out of me

Offline Family_Dog

  • Administrator
  • Trade Count: (+26)
  • *****
  • Posts: 8,484
  • Total likes: 36
  • STEEL & GLASS - Everlasting Beauty!
    • Repcom 2-way Radios
Re: Site Time Zone
« Reply #1 on: November 29, 2007, 08:01:35 PM »
Byrd,

Try reset the time zone in your profile! I also did this recently.


-F_D



-Eric

That Guy in South Africa...
*************************************
http://groups.yahoo.com/group/vintage_tube/
*************************************

Offline kay

  • Site Owner
  • Administrator
  • Trade Count: (0)
  • *****
  • Posts: 1,211
  • Total likes: 0
  • Computer geek
    • My Blog
Re: Site Time Zone
« Reply #2 on: November 29, 2007, 08:25:55 PM »
Hmm, I must investigate what it would take to change the server. I thought I did set the forum's default timezone to GMT+2 though, maybe you still have an old setting from before the upgrade? You can set it in your profile settings. Anyone else experiencing weird time & date issues, esp. newly registered users? (C'mon, ya lurkers, let's hear from you :) )

Offline The Godfather

Re: Site Time Zone
« Reply #3 on: November 29, 2007, 10:58:23 PM »
OK I Did a test.

The setting for SA's on THIS forum should be +1. Mine somehow had been altered to -1.

Dont know why +1 and not +2 as we are on GMT+2 ?

Anyway all works perfect now - Thanks Kay & FD!
« Last Edit: November 29, 2007, 11:00:45 PM by Byrd2 »

Offline kay

  • Site Owner
  • Administrator
  • Trade Count: (0)
  • *****
  • Posts: 1,211
  • Total likes: 0
  • Computer geek
    • My Blog
Re: Site Time Zone
« Reply #4 on: November 29, 2007, 11:29:28 PM »
It's probably automatic daylight savings time adjustment that's screwing us around. I've set the overall board offset to +6, so that you guys can just set yours to 0, but it should be +7 as of now. I'll see if I can't change the server to SAST, then we can all reset our settings to 0. The old forum software had a specific timezone selection that automatically calculates local time, this one only has a fixed offset which is very lame indeed.